Instagram: Το εργαλείο λήψης δεδομένων διέρρευσε κωδικούς χρηστών
infosec

Instagram: Το εργαλείο λήψης δεδομένων διέρρευσε κωδικούς χρηστών

Φαίνεται ότι η αδυναμία του Facebook να διασφαλίσει τα δεδομένα των χρηστών έχει μεταβιβαστεί και στις θυγατρικές του εταιρείες. Το...
Read More
infosec

Firmware update της Microsoft προκαλεί σφάλμα σε πολλά Surface μοντέλα!

Ένα νέο σφάλμα πλήττει τα Surface της Microsoft, καθώς πρόσφατο firmware update προκαλεί ανακριβής παρουσίαση της διάρκειας ζωής της μπαταρίας...
Read More
infosec

Κυκλοφόρησε ενημέρωση που διορθώνει ευπάθεια σε δημοφιλές plugin του WordPress

Ένας ερευνητής ασφάλειας αποκάλυψε λεπτομέρειες για μια κρίσιμη ευπάθεια σε ένα από τα δημοφιλή και ευρέως ενεργά plugins για το...
Read More
infosec

Group IB: Δυο hacker groups επιτίθενται σε Ρωσικές τράπεζες

Η Group IB εντόπισε μια τεράστια καμπάνια προσποιούμενη την κεντρική τράπεζα της Ρωσίας, με στόχο διάφορα Ρωσικά χρηματοπιστωτικά ιδρύματα. Τα...
Read More
infosec

Bug του Gmail επιτρέπει την τροποποίηση του «From:» header

Ένα Bug που εντοπίστηκε στην δομή του “From:” header του Gmail θα μπορούσε να εμφανίζει μια διαφορετική διεύθυνση email από...
Read More
Latest Posts

LibSSH vulnerability: Άφθονα Scanners και Exploits

Την περασμένη εβδομάδα βρέθηκε μια πολύ σοβαρή ευπάθεια για το library LibSSH, η οποία αν εκμεταλλευτεί σωστά, μπορεί να δώσει πρόσβαση σε κλειδωμένα συστήματα χωρίς οι χρήστες να εισάγουν έγκυρα στοιχεία σύνδεσης. Από τότε, πολλά είναι τα scripts και τα αυτοματοποιημένα εργαλεία που έχουν κυκλοφορήσει. Χρησιμοποιώντας τα, hackers μπορούν να πάρουν πρόσβαση στα υπολογιστικά σας συστήματα με λίγα μόλις click! Η ευπάθεια έχει πάρει την κωδική ονομασία CVE-2018-10933, και μπορεί να εκμεταλλευτεί με πολύ εύκολο τρόπο.

Ενώ η ευπάθεια έχει διορθωθεί με τις εκδόσεις 0.7.6 και 0.8.4, ερευνητές έχουν κυκλοφορήσει scanners και scripts που ελέγχουν και εκμεταλλεύονται τις ευπαθείς εκδόσεις. Έτσι, εάν χρησιμοποιείτε και εσείς το LibSSH, θα πρέπει να το ανανεώσετε άμεσα!

Πόλοι είναι οι κατασκευαστές και οργανισμοί που έχουν δημοσιεύσει σχετικά με την συγκεκριμένη ευπάθεια.

Η CISCO ανακοίνωσε ότι κάποια από τα προϊόντα της χρησιμοποιούν το library LibSSH και ότι προς το παρών εκτελεί έρευνα ώστε να τα εντοπίσει. Τα Debian, SUSE, Ubuntu και Arch Linux έχουν ήδη κυκλοφορήσει ενημερώσεις που οι χρήστες μπορούν να κατεβάσουν και να εγκαταστήσουν. Η Dell ανακοίνωσε για την σειρά NSeries ότι χρησιμοποιείται το library LibSSH2, το οποίο δεν εμφανίζει καμία ευπάθεια.

Αφού η ευπάθεια έγινε γνωστή και της ανατέθηκε η ονομασία CVE-2018-10933, έχουν αρχίσει και κυκλοφορούν αυτοματοποιημένα προγράμματα που την εκμεταλλεύονται. Χρησιμοποιώντας τα, μπορεί ο καθένας – και μπορεί όντως ο καθένας- να scan-άρει και να εισβάλει σε ευπαθή συστήματα. Για παράδειγμα, η Leap Security δημιούργησε ένα tool το οποίο μπορεί να ελέγξει αν μια συσκευή είναι ευπαθής ή όχι.

Με την αφθονία των διαθέσιμων εργαλείων, οποιοσδήποτε χρησιμοποιεί συσκευές που δεν έχουν ενημερωθεί με security updates, θα πρέπει να τα εγκαταστήσει άμεσα.

 

 

Έχετε άποψη; Αφήστε το σχόλιό σας.

Ο συντάκτης σας επιτρέπει να αντιγράψετε το κείμενό του, μόνο εφόσον αναφέρετε την πηγή (SecNews.gr), σαν ηλεκτρονική διεύθυνση (Live URL) του άρθρου.
Updated on by

Reader Interactions

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *